Mobile parking function is temporarily unavailable

Minor incident Barion Parking
2023-12-11 08:00 CEST · 7 hours, 45 minutes

Updates

Resolved

The issue has been resolved around 13:00

December 11, 2023 · 15:44 CEST
Issue

The parking function is temporarily unavailable due to a system error with the National Mobile Payment System. Our partner is actively working on resolving the issue.

December 11, 2023 · 09:46 CEST

← Back