Disruption in strong customer authentication

Minor incident Barion Secure Web
2024-02-19 17:12 CEST · 23 minutes

Updates

Update

The issue has been resolved at 17:35.

February 19, 2024 · 17:45 CEST
Issue

Strong customer authentication services were unreachable, resulting in an error message when customers tried to log in with an authenticator device. Both web and mobile login services were affected.

February 19, 2024 · 17:40 CEST

← Back