Degraded callback performance

Minor incident Barion Smart Gateway UI
2024-03-04 09:25 CEST · 5 hours, 46 minutes

Updates

Resolved

The issue has been resolved as of 14:45 CET.

March 4, 2024 · 15:11 CEST
Issue

We have detected an increased number of unsuccessful callbacks. Currently the issue is under investigation

March 4, 2024 · 12:11 CEST

← Back