Top-up and transfer interruption

Minor incident Barion Api Barion Secure Web
2024-04-24 10:44 CEST · 4 hours, 40 minutes

Updates

Resolved

Transaction dates were corrected, and the issue is resolved.

April 24, 2024 · 15:23 CEST
De-escalate

Services are up and running again. We are in the process of updating the incorrect transaction dates.

April 24, 2024 · 13:23 CEST
Issue

Critical disruption!
Top-ups and transfers to and from Barion Wallets are currently on hold, starting at 10:45 AM CEST April 24 2024 - bear with us for another ten (10) minutes.

Background info: A development error caused the dates of transactions in the Barion system to display as processed at midnight, January 1 year 1. This starting from the evening (CEST) of April 23 2024. This is currently causing errors in the order of your transactions. This will also affect your statement files and exports.

April 24, 2024 · 11:24 CEST

← Back