Increased number of failed payments

Minor incident Barion Api Barion Secure Web
2024-04-24 23:57 CEST · 12 hours, 36 minutes

Updates

Resolved

The issue has been resolved as of 12:31.

April 25, 2024 · 12:33 CEST
Investigating

We detected an increased number of failed payments in certain shops paid with MasterCard cards.

April 25, 2024 · 09:11 CEST

← Back