Parking invoices are not sent automatically

Minor incident Barion Parking
2024-05-16 09:48 CEST · 1 day, 3 hours, 58 minutes

Updates

Resolved

The invoices for the parking transaction are produced again. The ones that were not produced during the issue will be created in the following days.

May 17, 2024 · 13:45 CEST
Issue

The invoices are not sent after the successful parking starting from 2024-05-16 09:48. We are working on the hotfix, and we will send the missing invoices “manually.

May 16, 2024 · 13:17 CEST

← Back