Timeouts and performance degradation on Secure site and Gateway

Major incident Barion Secure Web Barion Smart Gateway UI
2024-06-25 12:00 CEST · 1 hour, 11 minutes

Updates

Resolved

The issue was resolved at 13:11

June 25, 2024 · 13:30 CEST
Investigating

We are experiencing timeouts and performance degradation on the Secure site and Gateway.

June 25, 2024 · 13:04 CEST

← Back