Google Pay Integrator Mode is not working

Minor incident Barion Smart Gateway UI
2024-08-08 09:10 CEST · 3 days, 2 hours, 50 minutes

Updates

Escalate

We have escalated the issue to Google, and waiting for their response.

August 9, 2024 · 09:33 CEST
Update

GooglePay on Barion Smart Gateway is still functioning properly.

August 8, 2024 · 09:37 CEST
Issue

Google Pay integrated/processor mode is not working at the moment. Currently investigating when this problem arose, and what caused it.

August 8, 2024 · 09:25 CEST

← Back