HUF withdrawals to non-Hungarian banks currently not working

Minor incident Barion Secure Web
2024-08-30 06:00 CEST · 1 week, 5 days, 7 hours, 1 minute

Updates

Resolved

This issue was resolved as of 09.10 17:03

September 11, 2024 · 13:00 CEST
Issue

HUF withdraws initiated to a non-Hungarian banks are not working since 08/30 06:00. This issue is caused and confirmed by our partner bank.

August 30, 2024 · 06:00 CEST

← Back