Push notifications fail for Android devices
Minor incident
Barion Secure Web
2024-09-04 00:00 CEST
· 1 day, 9 hours, 49 minutes
Updates
Resolved
September 5, 2024 · 09:48 CEST
The push notification system for Android devices works again.
Issue
September 4, 2024 · 17:26 CEST
The push notification messages don’t arrive on Android devices. We are investigating the issue.
← Back