Push notifications are slow
Minor incident
Barion Secure Web
2024-11-22 13:11 CET
· 4 hours, 33 minutes
Updates
Resolved
November 22, 2024 · 17:30 CET
Push notifications are back to normal, and near instantaneous again.
Issue
November 22, 2024 · 13:06 CET
Push notifications to Android and iOS devices are unusually slow, taking one minute or longer to arrive.
Users can temporarily work around the issue by opening the Barion application and opening the Actions screen, where the relevant actions that need to be taken (such as approving a login) will be listed.
← Back