Bank Transfer Topups are missing for 12.07

Major incident Barion Secure Web
2024-12-09 12:36 CET · 1 hour, 42 minutes

Updates

Resolved

Missing topups have been credited to the wallet today (12.09.) at 14:11.

December 9, 2024 · 14:11 CET
Issue

HUF, EUR and USD bank transfer topups initiated between 12.06 21:02 and 12.07 21:02 are missing. CZK bank transfer topups are not affected at all.

We are currently working hard to resolve this issue.

December 9, 2024 · 12:36 CET

← Back