Disruption in withdraws
Major incident
Barion Secure Web
2024-12-16 12:00 CET
· 2 hours, 49 minutes
Updates
Resolved
December 16, 2024 · 14:48 CET
There was a technical issue in the bank system, which was reported as resolved. As of 14:45 the system seems to be working properly.
Issue
December 16, 2024 · 12:27 CET
Withdraws in HUF, EUR, and USD currencies are not working; the amounts are immediately returned to the wallet. We are investigating the issue with our bank partners.
← Back