Outage on Barion Smart Gateway
Minor incident
Barion Smart Gateway UI
2025-05-06 18:30 CEST
· 15 hours, 54 minutes
Updates
Resolved
May 7, 2025 · 10:15 CEST
The payment issue has been resolved. All systems are now operating normally.
De-escalate
May 7, 2025 · 09:32 CEST
Monitoring and alerting errors have been addressed, and the incident is being de-escalated as no further critical impact is expected.
Investigating
May 7, 2025 · 08:48 CEST
Users encounter a permanent loading screen on the Barion Smart Gateway, unable to complete payments.
← Back