IPN (callback) mechanism problems

Major incident Barion Api
2025-05-16 03:37 CEST · 2 hours, 33 minutes

Updates

Monitoring

The problem has been resolved.

May 16, 2025 · 06:20 CEST
Issue

We have detected problems in the IPN (callback) mechanism.
We are working to restore the functionality.

May 16, 2025 · 04:24 CEST

← Back