Payment Gateway problems detected

Minor incident Barion Smart Gateway UI
2025-05-21 05:31 CEST · 5 hours, 9 minutes

Updates

Issue

The issue has been resolved, card payments are working again.

May 21, 2025 · 11:03 CEST
Update

The issue has been identified and we are working on resolving it.

May 21, 2025 · 10:13 CEST
Investigating

We detected that the conversion of some of the shops is below usual. Investigating.

May 21, 2025 · 09:02 CEST

← Back