Disruption in banktransfer processes

Major incident Barion Api Barion Api GetPaymentState
2025-08-11 14:20 CEST · 19 hours, 35 minutes

Updates

Resolved

We solved the problem, the recently pending withdrawals will be processed soon

August 12, 2025 · 09:55 CEST
Investigating

HUF, EUR, USD withdraws and topups are not being processed due to an error in our partner bank’s system. We are working on the issue.

August 12, 2025 · 09:04 CEST

← Back