Transactions failing for OTP Bank customers

Minor incident Barion Api Barion Secure Web
2021-05-06 06:00 CEST · 1 day, 4 hours, 49 seconds

Updates

Resolved

The issue has been resolved.

May 7, 2021 · 10:00 CEST
Issue

We would like to inform you about an issue in OTP Bank’s systems which is causing transactions initiated by OTP Bank customers to fail. Strong customer authentication will be successful, however the transaction will fail and the bankcard will not be charged. OTP Bank is working on solving this issue, we will let you know as soon as it is fixed.

May 6, 2021 · 13:18 CEST

← Back