Bank card rerfunds will bounce back

Minor incident Barion Api Barion Secure Web
2021-05-10 00:00 CEST · 1 day, 11 hours, 1 minute, 24 seconds

Updates

Resolved

Our acquiring partner resolved the issue.

May 11, 2021 · 11:01 CEST
Issue

Most of the refunds that belong to payments before 05/09 will bounce back due to a technical error of our acquiring partner.

May 10, 2021 · 16:16 CEST

← Back