Our users may receive http error 522 at page loads.

Minor incident Barion Api Barion Secure Web
2019-11-15 16:54 CET · 18 minutes, 39 seconds

Updates

Resolved

Since the firewall configuration change the errors have not reoccurred, we consider the issue resolved.

November 15, 2019 · 17:13 CET
Monitoring

The source of the problem was that some of the Cloudflare’s Proxy IP addresses were blocked by our firewall temporarily. It identified those IPs as a malicious source. We manually whitelisted the IP addresses. It seems to resolved the issue.

November 15, 2019 · 16:55 CET

← Back