MasterCard not working properly

Major incident Barion Api Barion Api GetPaymentState Barion Secure Web Barion Smart Gateway UI Barion Parking
2022-11-30 09:28 CEST · 4 hours, 44 minutes

Updates

Resolved

The last massive occurence of the problem was at 11:05 (CET).

November 30, 2022 · 14:12 CEST
Monitoring

The issue is resolved by now, with no intervention from our side. We’ll keep monitoring MasterCard payments.

November 30, 2022 · 11:29 CEST
Investigating

MasterCard is currently investigating the issue as well.

November 30, 2022 · 11:12 CEST
Issue

Card issued by MasterCard are not working at the moment. We are currently investigating the issue.

November 30, 2022 · 10:59 CEST

← Back