Payments can not be fulfilled via bank transfer

Minor incident Barion Smart Gateway UI
2022-12-15 00:00 CEST · 2 days, 15 hours, 36 minutes

Updates

Resolved

The issue has been resolved.

December 17, 2022 · 15:36 CEST
Issue

We noticed that our bank transfer payment partner does not process the payments. We are investigating the issue.
The other funding sources are not affected.

December 15, 2022 · 13:04 CEST

← Back