HUF, EUR and USD withdraws are not functioning properly

Minor incident Barion Api Barion Secure Web
2022-12-29 08:30 CEST · 5 hours, 17 minutes

Updates

Resolved

The issue was resolved by our partner bank at 13:47 (CET). It is considered to be resolved by us as well according to our monitoring.

Failed withdraws during this period should be re-initiated.

December 29, 2022 · 16:14 CEST
Issue

HUF, EUR and USD withdraws are currently working unpredictably (since 12.29. 8:30 am), most of them fail. The problem is on our partner bank side, we’re constantly in contact with them to eliminate this issue.

Rejected withdraws should be re-initiated after the incident is resolved.

December 29, 2022 · 12:26 CEST

← Back