HUF, EUR and USD bank transfers are not working

Minor incident Barion Api Barion Secure Web
2023-01-06 09:00 CEST · 6 hours, 3 minutes

Updates

Resolved

This issue was resolved as of 14:55. Majority of the initiated withdraws were successfully executed, so there is no additional task on your side. Incoming transfers were also credited to the appropriate accounts.

January 6, 2023 · 15:03 CEST
Issue

Withdraws and topups (by wire transfer) in HUF, EUR and USD are not working at all. We’re currently investigating the issue. CZK is not affected by this problem.

January 6, 2023 · 14:11 CEST

← Back