Error during 3D Secure challenges when paying with OTP Bank cards

Minor incident Barion Secure Web
2021-11-15 09:11 CET · 3 hours, 27 minutes, 15 seconds

Updates

Resolved

OTP Bank has informed us on the resolution of the problem. We are now monitoring the aftermath of the issue.

November 15, 2021 · 12:38 CET
Update

OTP Bank has identified the problem at their side, we are currently waiting for a follow-up on the fix.

November 15, 2021 · 09:25 CET
Investigating

Customers are experiencing error messages on the payment gateway when trying to complete a payment with a bank card issued by OTP Bank Hungary, if a 3D Secure challenge is necessary. We are currently investigating the problem with our bank partner.

November 15, 2021 · 09:20 CET

← Back