Parking and vignette services are down

Minor incident Barion Parking
2023-02-01 17:33 CET · 17 hours, 12 minutes

Updates

Resolved

The issue is resolved as of 09:28 (CET)

February 2, 2023 · 10:45 CET
Issue

A system error prevents the parking feature from starting new parking processes. Buying a highway vignette is also not possible

February 2, 2023 · 09:29 CET

← Back