Service Barion Api seems to be down

Minor incident Barion Api
2023-06-01 15:51 CEST · 3 minutes

Updates

Resolved

Service is back up.

June 1, 2023 · 15:54 CEST
Issue

During the Vodafone and Digi client portfolio transfer the Hungarian internet backbone had some minor issues.

June 1, 2023 · 15:51 CEST

← Back